Jump to content
Sign in to follow this  
SpotMan

SpotMan's Clown Car & Jzx90 daily

Recommended Posts

i guess this is the only good thing about school these days!

Share this post


Link to post
Share on other sites

yeah that's it man, i'm one of the only people that know what i'm doing so teachers basically let me do anything... more gear knobs to come in better colors :D also building a trolley to cart tires around on!

Share this post


Link to post
Share on other sites

lol will do when i buy the materials :)

Share this post


Link to post
Share on other sites

was is this i have here? one modded AWD to RWD rb20 sump! hopefully will get to install this over the next few days and have the engine on the ground!

 

next question, i noticed both my sumps had liquid gasket used as a gasket.. ive never used this stuff before. do you bolt it up while its wet or wait for it to dry then bolt it up?

 

Huge thanks to Pasty91 for welding the sump up for me, it looks great!

23052012293.jpg

23052012292.jpg

Edited by SpotMan

Share this post


Link to post
Share on other sites

bolt it on whens its wet then it drys to seal them together

Edited by blake-s13

Share this post


Link to post
Share on other sites

thats what i figured as when i took both my sumps off u could see where the goo had squeezed out... my dad told me u had to wait for it to dry so it has the same principle as a gasket.

Share this post


Link to post
Share on other sites

when i did it man i let i set a little bit like say five mins then bolt it up just dont go squeezing to much on coz itll go every were lol

Share this post


Link to post
Share on other sites

Keep it up dude, really like the enthusiasm. Build should definitely come a long way!

Share this post


Link to post
Share on other sites

It's easy man just take it slow man

Not hard :)

Will be good to see it in the car pic.....,

Share this post


Link to post
Share on other sites

Make sure all your surfaces are clean, use an alcohol-based cleaner like carby/throttle body cleaner.

 

Run a bead the thickness of a spaghetti noodle, go around each bolt hole as well, with no gaps.

 

Fit it straight up. Move it around a little to spread the goo, then start all your bolts. Run them up finger tight, then tighten them all down evenly, starting from the middle out. Then go over them again.

 

Let it set for half hour or so, then trim the excess off the outside with a razor blade for that professional finish.

Share this post


Link to post
Share on other sites

for some reason NS didnt notify me that any of you's had commented so sorry for the late reply lol.

 

Bloke cheers that helps alot! might even bolt it up tonight..

 

and thanks for the support guys pics with be up once its in!

 

on another note, buying a rb20det ecu for $60 but it has an rb30det (yes det) map on it.. whats involved in remapping it? do you just run a flash program on it or do i need to buy and install another chip??

Share this post


Link to post
Share on other sites

take ot to a tuner n get them to do it man prob cost ya 200-300 bucks but ull know ur cars running sweet for the freash motor!

Share this post


Link to post
Share on other sites

lol motors not fresh its going to be all stock apart from fmic and top mount if i can be bothered making it, i dont even know if my motor will runs yet... hmm leave it unless the guys finds the old map (he said its laying around somewhere at home)

Edited by SpotMan

Share this post


Link to post
Share on other sites

a remapped ecu is the way to go man that way later when u modd the motor uve got the ecu ready to be retuned coz they charge about 400 just to put a nis board in a standard ecu then another 300 ish for a tune so for 60 bucks ur getting a bargin.

Share this post


Link to post
Share on other sites

alright it has a EEPROM chip in it... meaning i just have to find the standard chip?

Edited by SpotMan

Share this post


Link to post
Share on other sites

got stuck into it today,

 

cleaned all the dirt off everything i had to reinstall then changed the rear main seal..

 

after digging up all the bolts i needed which were scatted all over the floor thanks to me damn dog i put the instant gasket shit on..

 

took me ages to get 30cm worth out of the tube, then the tube decided to split and more was coming out of the back then the nozzle.

decided it would be quicker just to smear it on with my finger! it work great but man what a mess i made of it. but it will seal!

 

once it was all bolted up i figured i better check the engine mount brackets on both engines to see if any were different... discovered someone made the brackets on my old engine, these are shorter and allow the engine to sit back more.. figured i would put these on.

 

hopefully will pick up a clutch align tool tomorrow and take the engine off the stand and install the flywheel, clutch and gear box ready for the motor go in!

29052012300.jpg

29052012298.jpg

Share this post


Link to post
Share on other sites

good work mate like i was tellin u when my mate put his rb in his s13 he had to make custom mounts to get his motor lower n further back! keep up the gud wrk!

Share this post


Link to post
Share on other sites

yeah depnding on when my mate brings back my engine crane i will test fit it before bolt the gearbox up... But some how i think the sump will foul on the xmember with these mounts...

Share this post


Link to post
Share on other sites

Pics of the install !

Good to see that sump on now !

Share this post


Link to post
Share on other sites

Standard mounts, remove standard BOV and it will fit no problems.

 

Just need to make a spacer for the swaybar were it mounts on the chassis rails. Spacers needs to be about 10mm. As soon as you go lower and further back the sump will hit cross member. From memory you can lower it around 10mm from standard before sump hits x member.

Share this post


Link to post
Share on other sites

Awsome build champ, i gave also done an RB into a S chassiscohere alot of fun once all the issues are ironed out. can't wait to see more updates. Goodluck champ.

Share this post


Link to post
Share on other sites

yeah ive got two types of mounts aswell.. I dont have a sway bar or bov so it should be fine haha, will install my flywheel and clutch tonight, what toque settings to the flywheel bolt have to be at??

Share this post


Link to post
Share on other sites

so i only just realized i need to put a spigot bearing in it as it used to be auto it has that bush thing in its place... so i will have to try and get that bush out and install the spigot bearing... i also will replace that welsh plug while im at it..

 

then i will attempt to install the clutch.... i have never done any of the above so this will be interesting, lets hope i figure out where everything goes :lol:

 

watched a few vids on youtube all are pretty much useless tho! pointers and advice would be great! :thumb:

Share this post


Link to post
Share on other sites

haha learning process like me ! but i think you're doing 100x better than me lol

Share this post


Link to post
Share on other sites

yeah thats it! someone can help me in 2 weeks and guide me through it! but i kinda want the motor in asap! so yeah its either i struggle and possible f**k it up now or wait and spend my money on fuel pump and relocate my battery...

Share this post


Link to post
Share on other sites

Bought 6m of cable,

battery box,

battery clamps,

solder on lugs for earth

and flogged a used battery from work, battery looks shit seems to hold charge for a few days then need topping up, it started my ute so should do for track purposes!

 

i have all of next week off due to not having exams so i will

 

relocate my battery,

install flywheel and clutch

then dummy fit my motor if my mate gives my engine crane back :hammer:

 

anyone know where i can get a spigot bearing? plus as it used to be auto it has a bush in place of the spigot bearing, how do you get that out?

02062012303.jpg

Edited by SpotMan

Share this post


Link to post
Share on other sites

If it's anything like a CA one, a whole lot of swearing.

 

Nissan should have the spigot bush on the shelf. They're like $18 or something. Just make sure you bleed oil through it for lubrication. Cover one end with one thumb, fill it with oil, then push your other thumb in. You should start to see the oil seep through the bush. If you don't do it, it'll get noisey, and wear out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×