Jump to content
Sign in to follow this  
loz

NEW SITE BUGS / CHANGES WANTED

Recommended Posts

this is what im having a problem with at the moment

 

-mobile version sucks the fat one

-when you're in a thread that has more than 3-4 pages you cant just click "last" at the bottom to go to the last page you have to go one buy one, which is drainer if it has 50+ pages lol

-im not getting email notifications anymore of replys in threads ive posted in

-no more "active" bit at the top

 

Totally agree

 

I spend more time on here on my phone then I do compared to my laptop

Share this post


Link to post
Share on other sites

ok might want to look at the z-index of either the banner or the pull-down-menu, as sometimes the pulldown menu is behind the banner. this was also an intermittent issue on the previous site and while you're editing the code, may want to take a look-see at fixing that up. worst case is they are wrapped in their own maze of js css and include files :yuck: but perhaps you could wrap mr banner in a div or span and give that a lower z-index. good luck!

z-index-ploblem.jpg

Edited by buoy

Share this post


Link to post
Share on other sites

Also, no drop down menu at the bottom of each page to quickly jump to another section.

Share this post


Link to post
Share on other sites

nah we stripped that out as it was really bulky

 

testing attachment watermark:

horrorspec.jpg

Share this post


Link to post
Share on other sites

The lack of Show New Content sucks... I use that all the time...

Share this post


Link to post
Share on other sites

^^ it's under general? (there are 3 versions now)?

Share this post


Link to post
Share on other sites

yeah could do - people still use the forum list? :-S haha i thought the dropdowns at the top would eliminate the need?

Share this post


Link to post
Share on other sites

External links should now open in a new window, please try it out.

 

Legend, cheers! Working for me no probs.

Share this post


Link to post
Share on other sites
nah we stripped that out as it was really bulky testing attachment watermark:

 

You're too bulky.

 

And since when was that my avatar. haahaha

Edited by SLY-031

Share this post


Link to post
Share on other sites

^^ it's under general? (there are 3 versions now)?

 

Excellent... I just couldnt see it...

Share this post


Link to post
Share on other sites

still get old front page when visiting - is this normal?

Share this post


Link to post
Share on other sites

cars for sale section is screwed i think

 

Classifieds>Cars

v

v

Category>NSW

 

says there is no topics.

Edited by SIRdriftsalot

Share this post


Link to post
Share on other sites

Moblie web

 

How do u skip to the last page in a thread ?

 

I much prefer the old Moblie web skin

Share this post


Link to post
Share on other sites

When looking in my content - only posts , can we have the envelope back that shows if there has been another comment in the thread you have posted in ? Also you should bring back the "date joined" .

Share this post


Link to post
Share on other sites

Love the new mobile layout. Sucks balls because it's slow.

No skip to last page button either.

 

I really dig the new drop down menu on pc though, way simpler and more modern!

 

Oh and Loz, do fix up the "Link" Button. There used to be add link, and then type something like "Click here" And you click that, now it just posts a full link.

Edited by Rolled Cambers

Share this post


Link to post
Share on other sites

probably been mentioned but (mobile version)

 

• need page selection buttons, as well as goto first/last page buttons. really annoying having to click next/prev to get through a thread.

 

• browsing in general off topic and when I click on a thread it's obviously a thread from another forum (was NSW section in this case) so it takes a bit to get back to the OT section

Share this post


Link to post
Share on other sites

also piss off the FB and twitter share buttons, they take up space and honestly no one is going to share any of this on fb or twitter.

 

replace the buttons with useful stuff.

Share this post


Link to post
Share on other sites

couple more:

 

• active content button randomly decides what it wants to show; ie: active threads/active members etc, have to click sort by type and choose forums.

 

• when I click on a thread via active topics it takes me to the first page of the thread, then when I get out of the thread and back to the forum it hasn't recognized that I've been into the thread and still says there is new content in the thread, if you understand that haha

 

• thread preview while replying no longer exists?

 

btw my last 3 posts are all for mobile version

Share this post


Link to post
Share on other sites

Just an update, I added First/Last page buttons beside the Prev/Next buttons for the Mobile skin. As for page numbers, I will try and find the best way to implement them, maybe a drop down box would be more appropriate for mobile?

 

Loz will be working on the mobile skin, making it more user friendly, however please note, the mobile skin is not and nor will it be a complete replacement for the PC forums, it's an add-on to be used along side the site.

Can we get enough of the "Bring back the old, forget the new" comments and focus now on improving the new site.

Share this post


Link to post
Share on other sites

^ z-index bux fix please...

 

like this:

 


<div>
<div class='main_width menubg' style="position:relative;z-index:51;">

  <script type='text/javascript' src='/includes/opencube/qm_structure0.js'></script>


</div>
</div>

<div style="height: 93x;position:relative;z-index:50;">
<div class='main_width'><iframe id="adbox" style="border: 0" frameborder="0" scrolling="No" src="/showAd.php?zone=20"></iframe>
</div>
</div>

 

the line: position:relative;z-index:50; in the ad div and position:relative;z-index:51; in the menu div will *fix* it.

 

Here are the 2

 

with the z-index forcing the ad in front : http://www.xsdv.com/...nts/ns2011.html

 

with the z-index forcing the menu in the front : http://www.xsdv.com/...-zindexfix.html

 

:thumbsup:

easy. i think.

 

 

 

EDIT: There may be some funny stuff going on in the iframe itself, perhaps giving a higher z-index value... perhaps to be sure you should put the z-index for the menu at the highest allowed which is 2147483647.

 

position:relative;z-index:2147483647;

Edited by buoy

Share this post


Link to post
Share on other sites

buoy I really hope you notice the typo's in your css. Can you tell me which browser you are using and having the z-index issues with?

Share this post


Link to post
Share on other sites

i can't see the typos... anyway - i only really try it in chrome... and you need to put position:relative otherwise the z-index won't work. cheers.

Share this post


Link to post
Share on other sites

You know what my bad, I mis-read your post, bad idea to be coding past midnight. I'll try your suggestion with the highest z-index.

Share this post


Link to post
Share on other sites

*sigh* there is an ad which has "Jump on it" on the left... and that consistently moves in front of the menu. it's something else... unfortunately. it's in the ads themselves.

Share this post


Link to post
Share on other sites

I got excited that I had a PM. Only to find it was a notification that Cambers qouted one of my posts.....Why would I want to know that Cambers qouted my post?

Share this post


Link to post
Share on other sites

Yay we can skip to the last page much more easier now

 

Wish we could get fast reply back

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×