Jump to content
Sign in to follow this  
drift_dingo

180sx won't crank

Recommended Posts

Any auto elec's out there want a 'interesting' problem?

 

Got a 180sx, not starting. Not even trying. Checked all the fuses, and rechecked...new battery, checked that too. 12.56v at the terminal on the starter solenoid. (pulled the motor out and bench tested it 20 mins ago, works fine...) it's doing the whole "turn the key, dash lights die" like it was a dead solenoid.

 

Still doing it. won't even turn over. I'm at my wits end >>; I've cleaned the battery terminals, checked the earth to the chassis... Could a faulty relay cause this? I'm open to any suggestions...

Share this post


Link to post
Share on other sites

sounds like dead starter motor

It's got no torque to turn over, drop a winding on the armature

I had the same probs on my pulsar

Change starter over worked good now

 

Share this post


Link to post
Share on other sites

Hmmm interesting, so it would still wind over on the bench, as it had no load...makes sense...now to locate a ca18 starter motor...

Share this post


Link to post
Share on other sites

Pull all the box fuses in the main fuse box too, and check for cracks in the metal fuse loops. They can cause very unusual problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×