Jump to content

Dave69001

Newbie
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dave69001

  • Rank
    Newbie
  • Birthday 04/29/1987

Contact Methods

  • Website URL
    http://

General Info

  • Location
    Australia NSW
  • Car Model
    S13 Silvia Q
  1. advice on s15 needed

    never mind the car just sold so don't need to worry about it now, I've been out of the import scene for 2 years never had problems with my skylines in the past but i just want something standard now thats all, i don't drive like a tool, thanks for your help anyway guys mods can close this thread now if you wish
  2. advice on s15 needed

    im not after habib spec chrome dinner plates lol just some nice jap 18s with tough offset, thanks ill update you all when he gets back to me
  3. advice on s15 needed

    just a relatively quiet exhaust and a nice set of wheels is all i want to do... police are going crazy with defects in syd lately and I've owned 2 fairly highly modded skylines before so I'm just looking for a nice daily now that i can't be defected for
  4. advice on s15 needed

    cheers guys hopefully he gets back to me with some pics, normally id steer away and keep looking its just I'm after a white s15 with a sunroof and relatively stock below 20 grand and this has been the only one I've found in sydney after about a month of looking might be best to keep looking tho eh...
  5. advice on s15 needed

    thanks i have just asked him for some pics ill see what he says, also on the dash cluster the screen on the RPM gauge didn't work, is this anything important or is it just a clock ?
  6. Hi guys, its been a while since I've been on here and the site has completely changed so if this is in the wrong section please move it, I'm currently in the market for a S15 and found one I like but I think it may be hiding potential major accident damage. The gap on the rear tail lights is uneven on both sides and much larger on the drivers side than the passengers (pics attached hard to see in pics but much easier to tell in person) the tail lights have also been replaced with LED ones, the current owner said he was involved in a minor rear ender and it was "professionally" repaired. What worries me is that if it was professional they wouldn't let it leave the shop with a gap like this and there may be more hidden nasties. Should I steer clear from this car or does it only look fairly minor? thanks
  7. Auto converted to manual problems

    just bumping this up incase anyone sees it today
  8. Auto converted to manual problems

    Ok cheers mate ive checked the fluid guess ill have to wait until monday and ring the workshop, damn cars and their problems lol Also I thought id add it does it a lot less when i first start driving the car but after say 10 mins of driving it will happen almost every time i go from 1st 2nd 3rd, im fairly sure it hasnt made the noise at all going into 4th or 5th.
  9. Hi I had my car (SR20DE S13) converted to manual and I picked it up today and it was all fine for the first 30 mins then after that when you press the clutch pedal in it makes a grinding sound, it doesnt do this when the car is stopped and i put the pedal in but if im driving in any gear and i put the clutch in it will start making this grinding noise and will still grind until i let it out again. It was a fully reconditioned gearbox, brand new exedy heavy duty clutch and pressure plate, machined flywheel, new master and slave etc Any help woudl be appreciated. I cant ring the place who done the conversion because they are closed until monday.
  10. Mate ive got the same problem with my auto box, ive had it for over 7 months and its shitting me, ive taken it to 2 auto trans places and they both have no idea, the only way to overcome it for me is to put it in "hold" mode and it doesnt rev past abour 3 grand, ive also noticed that when i first turn the car on the red power button flashes a few times, ive rang nissan up about this and they seem to think its a sensor on the gearbox that tells it when to shift, im goign to try get it looked at again in the next week or so but cash is low at the moment, let me know how you go too Edit: oh and also both trans places said my transmission is in perfect condition and all the bands are tight etc and it shows no real signs of wear and the fluid is fine
  11. auto to manual

    Im considering the same thing at the moment in my SR20DE S13, have rang around a few places and find that its in the $1000 - $1500 price range for all the parts you need then fit it yourself or around $2000 - $2500 for a workshop to supply and fit it for you.
  12. My Auto SR20 S13 also does this occasionally, Ive noticed it only does it after ive degreased the engine then wet it with a high pressure hose to clean the degreaser off, a mechanic told me it has something to do with a solenoid or sensor getting wet and not allowing the transmission to shift gear at the correct RPM, what I did to overcome it was put it into "hold" mode and just drive around manually shifting gears for a while until it dried out (this took a few days) then it was fine. If that doesnt help at all just take it to an auto transmission specialist they should be able to help you out bud.
  13. Ive got these on my 93 model S13 Q and have always been wondering why I didnt have the round style headlights, whoever owned the car before me must of changed them for some reason, I agree they are crap at night though I can hardly see anything unless I have high beam on.
  14. S13 Q's Auto Transmission Issue

    Thanks for the replies, Nah hold mode doesnt hold the gears it just shifts them earlier at about 3000RPM. Its definately not normal because when it does it I accelerate slowly from the lights and it will get up to about 70kms before it changes into 2nd gear, I also noticed last night that when its playing up and its around 3500 - 5500 RPM it seems to be slipping as if it has no power, I push the accelerator all the way down and it doesnt gain anymore speed just the revs get a lot higher then when the revs hit about 7000 it will change into 2nd gear. Another thing when its shifting normally is that if i put my foot to the floor it wont shift down a gear, just slowly plods along in the gear its in Im going to take it to an auto transmission specialist tomorrow so hopefully they can diagnose the problem.
  15. Hi, I recently purchased a '93 S13 Silvia Q's with an Automatic transmission. The car was running fine for about a day, however, today the transmission has started to play up. Basically, when it's in Normal or Power mode the car will not shift gear until around 6-6.5k RPM. This is at both normal easy acceleration and with the foot to the floor. The car shifts fine in "Hold" mode, at around 2500-3000 RPM. The car does not play up like this constantly - it seems to do it off and on. Also, when I turn the car on the light for "Power" mode flashes for a few moments. As I am new to the car I am unsure what is normal and what is not. I have been told it could possibly be a solenoid that is causing the shifting issue- is this correct? If that's the case, how much roughly should I expect to pay to have the problem fixed by an automatic transmission specialist? Thanks, Dave
×