Jump to content


when i change gear dies for a second under power 

3 replies to this topic

#1 cpmgnt

  • Joined:15-May 11
  • Location:Australia ACT
  • Car:ae86

Posted 26 August 2011 - 11:10 AM

i have a bit of a problem sometimes when under power when u shift into the next gear the car dies and then picks back up
its had the usual mods done to it but its only runnin 175atws on 15 psi any ideas?



#2 Sambo7

  • Joined:27-June 03
  • Location:Australia SA
  • Car:S15 GT

Posted 26 August 2011 - 11:24 AM

what car? what motor?

#3 Thornstar

  • Joined:20-May 09
  • Location:Australia WA
  • Car:Impreza WRX

Posted 16 July 2012 - 03:06 PM

Yeah I sort of had the same problem. I had a stainless exhaust system 3'' put in and tuned. I work away so my car sits there for 2 weeks and I think possibly that I might of had a bad batch of fuel. I had it re-tuned and that has seemed to fix it. Try that. :)

Good luck

#4 PoppinFresh1234

  • Joined:05-January 10
  • Location:Australia QLD
  • Car:S15 Spec R

Posted 24 July 2012 - 01:02 PM

if ur bov is atmospheric it may cause this





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users










Common Links

  • About Us
  • Privacy Policy
  • User Agreement
  • Help & Support Forums
  • Advertise
  •  

    By your continued use of this site, you agree to follow all Rules & Guidelines and abide by the User Agreement outlined in our Terms & Conditions.

    Hardtuned Network is hosted by Sanity Technology

    Design, Site Management & Hotness provided by Loz.

    Big thanks to all our members and volunteers for making this network what it is today!